PwnageTool 4.01 Jailbreak for iOS4 Released

June 23, 2010, By Sanjeev Ramachandran

The PwnageTool 4.01 jailbreak software for the latest version of Apple’s operating software, the iOS4, has been released by Dev-Team. The software is reverse compatible as it works with previous versions of the iPhone and iPod Touch as well, barring a few exceptions.

The software was first released as PwnageTool 4.0. However, an issue was soon discovered with the iBook app that led to an update of the version titled 4.01. For the uninitiated, jailbreak software allows users of Apple’s devices such as the iPhone and iPod to run software code that has not been authorized by Apple on their devices.

PwnageTool 4.01 can be run successfully on iPhone 3GS handsets containing the old bootrom, iPhone 3G and the second generation iPod Touch as well. However, it is not compatible with first generation iPod Touch and iPhone 2G handsets and this is reportedly either due to the incompatibility of iOS4 on these devices or the incompatibility of the latest update of the PwnageTool software. However, the new version is said to enable the unlocking of all basebands that have been released since the 28th of April, 2008.

Users are cautioned to fully understand the different scenarios and traps in the upgrade before using the software. Creating proper backups is also advised.

© 2008-2012 DeviceMag.com - All rights reserved | Privacy Policy